Back to overview
Degraded

AWS Outage

Oct 20 at 12:30am PDT
Affected services
Model Server
End to End Calling Integration Tests

Resolved
Oct 20 at 03:34am PDT

Our engineering team has resolved all issues related to the AWS outage.

Created
Oct 20 at 12:30am PDT

Our model hosting provider (Modal) was affected by the AWS outage in us-east-1 this morning